ช่องโหว่ Wannacry ไมโครซอฟท์เตือนอัพแพทซ์วินโดว์เก่า

0
434
ช่องโหว่ Wannacry

ไมโครซอฟท์ออกเตือนให้ผู้ใช้อัพเดทวินโดว์ด่วน หลังพบช่องโหว่ที่ทำให้ผู้ใช้อาจโดนโจมตีในลักษณะเดียวกับ ช่องโหว่ Wannacry ในปี 2560

โดย Microsoft เตือนผู้ใช้ Windows รุ่นเก่าให้ทำ Windows Update โดยด่วนเพื่อป้องกันการโจมตีที่อาจเกิดขึ้นในอนาคต ซึ่งไมโครซอฟท์ได้ทำการแก้ไขช่องโหว่การเรียกใช้โค้ดจากระยะไกลบนพีซีใน Windows XP, Windows 7 และวินโดว์เซิฟเวอร์เช่น Windows Server 2003, Windows Server 2008 R2 และ Windows Server 2008

และถึงแม้ว่าไมโครซอฟท์จะไม่ได้สนับสนุน Windows XP และ Windows Server 2003  แต่ก็ยังใจดีเพิ่มแพทซ์ให้ลูกค้าอัพเดท แต่ทั้งนี้ ผู้ใช้งานวินโดว์เก่าทั้งสองรุ่นนี้ จะต้องดาวน์โหลดการอัพเดทด้วยตนเองจากแคตตาล็อกอัพเดทของ Microsoft

ทั้งนี้ ช่องโหว่ดังกล่าวไม่มีผลกระทบต่อ Windows 8 และ Windows 10  และโชคดีที่ผู้ใช้ใจปัจจุบันทั้ง ผู้ใช้ทั่วไปและผู้ใช้ในองค์กรมีการใช้การ Windows 10 เพิ่มขึ้นมาก  ทำให้โอกาศที่การโจมตีนี้จะแพร่กระจายเหมือน Wannacry อาจจะเป็นได้ยากกว่า แต่ก็ควรอัพเดทแพทซ์ให้เป็นปัจจุบันเพื่อความปลอดภัยที่ดีที่สุด

Comments

comments

LEAVE A REPLY

Please enter your comment!
Please enter your name here

two × four =